<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->


<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Zac Brown Band | WXXK</title>
<meta name="description" content="Zac Brown Band" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kixx.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[460,488] -->
<meta name="description" itemprop="description" content="KIXX 100.5...YOUR CONCERT CONNECTION! ZAC BROWN BAND LIVE AT THE BANK OF NEW HAMPSHIRE PAVILION MAY 26TH, 27TH, &amp; 28TH PURCHASE TICKETS" />

<link rel="canonical" href="http://www.kixx.com/2017/02/07/zac-brown-band/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="WXXK &raquo; Feed" href="http://www.kixx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXXK &raquo; Comments Feed" href="http://www.kixx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WXXK &raquo; iCal Feed" href="http://www.kixx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WXXK &raquo; Zac Brown Band Comments Feed" href="http://www.kixx.com/2017/02/07/zac-brown-band/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kixx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kixx.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kixx.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kixx.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kixx.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/css/entercom-980.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kixx.com/wp-content/themes/wxxk-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kixx.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kixx.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.kixx.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.kixx.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/wpbcss/wpbstyle-wxxktheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kixx.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kixx.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.kixx.com/wp-content/plugins/lightbox-plus/css/simple-dark/colorbox.css?ver=2.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kixx.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.kixx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kixx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kixx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Miranda Lambert' href='http://www.kixx.com/2017/02/07/miranda-lambert/' />
<link rel='next' title='Willie Nelson forced to cancel three shows in California' href='http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/' />
<link rel='shortlink' href='http://www.kixx.com/?p=6775' />
<link rel="alternate" type="application/json+oembed" href="http://www.kixx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixx.com%2F2017%2F02%2F07%2Fzac-brown-band%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kixx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixx.com%2F2017%2F02%2F07%2Fzac-brown-band%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WXXK" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zac Brown Band" />
<meta property="og:url" content="http://www.kixx.com/2017/02/07/zac-brown-band/" />
<meta property="og:description" content="KIXX 100.5&#8230;YOUR CONCERT CONNECTION! ZAC BROWN BAND   LIVE AT THE BANK OF NEW HAMPSHIRE PAVILION   MAY 26TH, 27TH, &amp; 28TH   PURCHASE TICKETS HERE KEEP LISTENING TO KIXX FOR DETAILS ON HOW YOU CAN WIN" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2017/02/07102815/ZBB-Banner.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Zac Brown Band" />
<meta name="twitter:description" content="KIXX 100.5&#8230;YOUR CONCERT CONNECTION! ZAC BROWN BAND   LIVE AT THE BANK OF NEW HAMPSHIRE PAVILION   MAY 26TH, 27TH, &amp; 28TH   PURCHASE TICKETS HERE KEEP LISTENING TO KIXX FOR DETAILS ON HOW YOU CAN WIN" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2017/02/07102815/ZBB-Banner.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<meta name='description' content='<p style="text-align: center;"><span style="color: #0000ff;"><strong>KIXX 100.5...YOUR CONCERT CONNECTION!</strong></span></p' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.kixx.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search KIXX 100.5 " value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.kixx.com/wp-admin/admin-ajax.php";
</script>
</head>

<body class="single single-post postid-6775 single-format-standard tribe-theme-wxxk-theme page-template-single-php">



<!--Masthead-->
<div class="masthead navbar-fixed-top">
    <div class="container">
      <div class="row">
          <div class="col-sm-5 col-md-4 listen-live">
			<a href="http://streamdb4web.securenetsystems.net/v5/WXXK" target="new" onClick="window.open('http://streamdb4web.securenetsystems.net/v5/WXXK','new','width=600px,height=300px'); return false;">
			

										
						<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wxxk/listen-live.png">

					
		</a>
	</div>
          <div class="col-sm-2 col-md-4 hidden-xs"></div>
          <div class="col-sm-5 col-md-4 hidden-xs alpha omega"><div class="social-links">
	<a href="http://www.facebook.com/kixx100.5" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-facebook.png" alt="Facebook" /></a><a href="http://www.twitter.com/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-twitter.png" alt="Twitter" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-pinterest.png" alt="Pinterest" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-apple.png" alt="Apple" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-android.png" alt="Android" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-pinterest.png" alt="Pinterest" /></a><a href="mailto:" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-mail.png" alt="Email" /></a></div></div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</div>

<div id="page">
  <div class="container site-header">
      <div class="row">
          <div class="col-xs-6 col-sm-4 col-md-4"><div class="header-image">
	<a href="http://wxxk.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/31194420/KIXX-Logo-2016.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-xs-5 col-sm-4 col-md-4">
              <div class="row ad-banners">
                <div class="col-xs-12 alpha omega mar20t"><div id="widget-2a" class="widget-1 widget-first widget-last widget-odd widget widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-14-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="14#:##:#1#:#234x60#:#7#:#http://www.kixx.com/wp-content/plugins/advertise/#:#345#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="14#:#14" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
                <div class="col-xs-12 alpha omega"><div id="widget-2b" class="widget-1 widget-first widget-last widget-odd widget widget-banner widget_sp_image"><a href="http://wxxk.itmwpb.com/events/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="234" height="60" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/31194420/kix-community-calendar.png" /></a></div></div>
              </div>
            </div>
          <div class="col-xs-12 col-sm-4 col-md-4 mar10t hidden-xs"><div class="schedule-now on-air-bg">
	
	<div class="on-air-now item post-6032 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 show-excerpt">
				<div class="row">
								
							<!-- header -->
								<div class="col-xs-12">
									<span class="h3">On Air Now: </span>
								</div>
							
							<div class="the-excerpt">

								<!-- Show-title -->
									<div class="col-xs-12">	
										<a class="link-text" href="http://www.kixx.com/show/maze/">Maze</a>
									</div>
								<!-- Show excerpt -->			
									<div class="col-xs-12">
													                    	</div>

			                </div>
						
									
					</div>

				</div>		

				<div class="col-md-6 personality">
					<a href="http://www.kixx.com/show/maze/"><img width="100" height="100" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2016/09/26153003/Maze-headshot-2.jpg" class="attachment-show size-show wp-post-image" alt="Maze headshot (2)" /></a>
				</div>


		</div>
				</div>
</div></div>
          <div class="col-xs-12 col-md-4 visible-xs"><div class="schedule-now-mobile bg-light">
	
	<div class="on-air-now item post-6032 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 mobile-show-excerpt">
				<div class="row">
								
					<!-- header -->
						<div class="col-xs-12">
							<span class="h3">On Air Now : <a class="mobile-link-text" href="http://www.kixx.com/show/maze/">Maze</a></span>
						</div>
	
			
				</div>
			</div>		
		</div>
	</div>
</div></div>

          <div class="clearfix visible-md-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container nav-content alpha omega ">
  <div class="container site-navigation bg-container bg-navbar alpha omega">
  <div class=" gradient col-md-11 col-sm-11">
    <div class="">
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a>
          <p class="navbar-text visible-xs">
            <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
          </p>


  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a title="Home" href="http://wxxk.itmwpb.com">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-223 dropdown"><a title="On Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2620"><a title="On-Air" href="http://wxxk.itmwpb.com/show/">On-Air</a></li>
	<li id="menu-item-2618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2618"><a title="Traci in the Morning" href="http://www.kixx.com/show/traci-in-the-morning/">Traci in the Morning</a></li>
	<li id="menu-item-2615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2615"><a title="Kim Ashley" href="http://wxxk.itmwpb.com/show/kim-ashley/">Kim Ashley</a></li>
	<li id="menu-item-6034" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-6034"><a title="Maze" href="http://www.kixx.com/show/maze/">Maze</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2617"><a title="House" href="http://www.kixx.com/show/house/">House</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5288" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5288"><a title="KIXX Contests" href="http://www.kixx.com/2016/06/16/kixx-contests/">KIXX Contests</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-222 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2621"><a title="Contact Us" href="http://www.kixx.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-2622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2622"><a title="Advertise On KIXX" href="http://wxxk.itmwpb.com/2015/06/12/advertise-on-kixx/">Advertise On KIXX</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->
      </div>

    </div>
  </div><!-- .container -->

    <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>

</div>
</nav><!-- .site-navigation -->


</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container site-content">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-6775" class="post-6775 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-uncategorized with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Zac Brown Band</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 7, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kixx.com/category/featured-slider/" rel="category tag">Featured Slider</a>, <a href="http://www.kixx.com/category/uncategorized/" rel="category tag">Uncategorized</a>		<a href="http://www.kixx.com/2017/02/07/zac-brown-band/#respond"><span class="dsq-postid" data-dsqidentifier="6775 http://www.kixx.com/?p=6775"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p style="text-align: center;"><span style="color: #0000ff;"><strong>KIXX 100.5&#8230;YOUR CONCERT CONNECTION!</strong></span></p>
<h2 style="text-align: center;"><span style="color: #ff0000;">ZAC BROWN BAND</span></h2>
<p style="text-align: center;"><span style="color: #ff0000;"><strong> </strong></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>LIVE AT THE BANK OF NEW HAMPSHIRE PAVILION</strong></span><br />
<span style="color: #0000ff;"> <strong> MAY 26TH, 27TH, &amp; 28TH</strong></span></p>
<p style="text-align: center;"><span style="color: #ff0000;">  </span></p>
<p style="text-align: center;"><span style="color: #ff0000;"><strong>PURCHASE TICKETS <span style="color: #0000ff;"><a href="https://banknhpavilion.com/" target="_blank">HERE</a></span></strong></span></p>
<h3 style="text-align: center;"></h3>
<h3 style="text-align: center;"><span style="color: #0000ff;">KEEP LISTENING TO KIXX FOR DETAILS</span><br />
<span style="color: #0000ff;"> ON HOW YOU CAN WIN TICKETS</span><br />
<span style="color: #0000ff;">&amp; WATCH OUR <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.facebook.com/KIXX100.5/" target="_blank">FACEBOOK PAGE</a></span> TO WIN TOO!</span></h3>
<h3 style="text-align: center;"></h3>
<h3 style="text-align: center;"></h3>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-2 widget-even widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-3 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-4 widget-last widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-224-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="224#:##:#2#:#300x250-c#:#34#:#http://www.kixx.com/wp-content/plugins/advertise/#:#345#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="224#:#224" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	

</div>


<div class="container u-nav-banner bg-light ">
	<div class="col-md-12"><div id="banner-set" class="widget-1 widget-first widget-odd  widget-banner-set col-md-4 col-sm-4 widget_adv_location"></div><div id="banner-set" class="widget-2 widget-even  widget-banner-set col-md-4 col-sm-4 widget_adv_location"></div><div id="banner-set" class="widget-3 widget-last widget-odd  widget-banner-set col-md-4 col-sm-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-224-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="224#:##:#3#:#300x250-c#:#34#:#http://www.kixx.com/wp-content/plugins/advertise/#:#345#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="224#:#224" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
</div>


<div class="container u-nav-banner bg-light ">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kixx.com"]);
  _paq.push(["setDomains", ["*.kixx.com","*.www.kixx.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "949"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div>

	
<section class="container">
	<div class="row">
		<div class="col-md-3 col-md-offset-1">
			<div class="header-image">
	<a href="http://wxxk.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/31194420/KIXX-Logo-2016.png" class="header-image"  alt="" /></a>
</div>		</div>
		
		<div class="col-md-8">
			<div class="row">
				<div class="col-xs-12 secondary-nav">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.kixx.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.kixx.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-2623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2623"><a href="http://greateasternradio.com/wp-content/uploads/2016/07/EEO-Report-2015-Lebanon-Keene.pdf">EEO Public File</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kixx.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.kixx.com/music-submission-policy/">Music Submission Policy</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.kixx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.kixx.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.kixx.com/jobs/">Jobs</a></li>
</ul></div>					</ul>					
				</div>
					
				<div class="col-xs-12 copyright">
						&copy;2017 WXXK 
						| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
				</div>
			</div>
		</div>
	</div>
</section>


<footer>
    <div class="container footer-bg">
			<div class="row">
				<div class="col-xs-12 site-map">   
							<div id="widget-8" class="widget-1 widget-first widget-odd widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">Concerts &#038; Events</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="article-compact post-6784 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" >Check out Keith Urban and Carrie Underwood&#8217;s &#8220;The Fighter&#8221; single</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6781 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" >Willie Nelson forced to cancel three shows in California</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6775 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-uncategorized with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/zac-brown-band/" >Zac Brown Band</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6772 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/miranda-lambert/" >Miranda Lambert</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-8" class="widget-2 widget-even widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">Contests</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-6">
				<article class="article-compact post-6784 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" >Check out Keith Urban and Carrie Underwood&#8217;s &#8220;The Fighter&#8221; single</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6781 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" >Willie Nelson forced to cancel three shows in California</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6775 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-uncategorized with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/zac-brown-band/" >Zac Brown Band</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6772 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/miranda-lambert/" >Miranda Lambert</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-8" class="widget-3 widget-odd widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">Host &#038; Shows</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-7">
				<article class="article-compact post-6784 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" >Check out Keith Urban and Carrie Underwood&#8217;s &#8220;The Fighter&#8221; single</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6781 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" >Willie Nelson forced to cancel three shows in California</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6775 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-uncategorized with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/zac-brown-band/" >Zac Brown Band</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6772 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/miranda-lambert/" >Miranda Lambert</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-8" class="widget-4 widget-last widget-even widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">News</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-8">
				<article class="article-compact post-6784 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" >Check out Keith Urban and Carrie Underwood&#8217;s &#8220;The Fighter&#8221; single</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6781 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" >Willie Nelson forced to cancel three shows in California</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/willie-nelson-forced-to-cancel-three-shows-in-california/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6775 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-uncategorized with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/zac-brown-band/" >Zac Brown Band</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/zac-brown-band/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6772 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/02/07/miranda-lambert/" >Miranda Lambert</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/02/07/miranda-lambert/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>	    		</div>
	    	</div>
    </div>
</footer><!-- #colophon




<!-- #colophon -->
 
</div>
</div><!-- #page-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><!-- Lightbox Plus Colorbox v2.7/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:3000,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"625", height:"180", innerWidth:false, innerHeight:false, maxWidth:"625", maxHeight:"180", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.5", inline:true, href:"#ramp_search_icon"});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"30%", height:"20%", innerWidth:false, innerHeight:false, maxWidth:"30%", maxHeight:"20%", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.8", inline:true, href:"#ramp_search_icon"});
  $(".lbp-inline-link-3").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-3"});
  $(".lbp-inline-link-4").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-4"});
  $(".lbp-inline-link-5").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-5"});
});
</script>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kixx.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kixx.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kixx.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kixx.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kixx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"6775 http:\/\/www.kixx.com\/?p=6775","disqusShortname":"wxxk","disqusTitle":"Zac Brown Band","disqusUrl":"http:\/\/www.kixx.com\/2017\/02\/07\/zac-brown-band\/","options":{"manualSync":false},"postId":"6775"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wxxk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('345');
	window.aws_ec_current_sid = "345";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -5;

	window.wp_hour = "14";
	window.wp_minute = "31";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/139\/2014\/10\/31194420\/Schools-Closing-Animation.gif","URL":"http:\/\/wpb7.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>