<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->


<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton | WXXK</title>
<meta name="description" content="Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kixx.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[460,553] -->
<meta name="description" itemprop="description" content="Luke Bryan had some kind words to say about Gwen Stefani. Blake Shelton surprised the audience during his performance in Riviera Maya on Jan 21. when he asked" />

<link rel="canonical" href="http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="WXXK &raquo; Feed" href="http://www.kixx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXXK &raquo; Comments Feed" href="http://www.kixx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WXXK &raquo; iCal Feed" href="http://www.kixx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WXXK &raquo; Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton Comments Feed" href="http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kixx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kixx.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kixx.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kixx.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kixx.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/css/entercom-980.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kixx.com/wp-content/themes/wxxk-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kixx.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kixx.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.kixx.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.kixx.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/wpbcss/wpbstyle-wxxktheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kixx.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kixx.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.kixx.com/wp-content/plugins/lightbox-plus/css/simple-dark/colorbox.css?ver=2.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kixx.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.kixx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kixx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kixx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wynonna Judd will be hitting the road with &#8216;Roots &#038; Revival&#8217; tour' href='http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/' />
<link rel='next' title='Maren Morris will perform with Alicia Keys at the Grammys' href='http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/' />
<link rel='shortlink' href='http://www.kixx.com/?p=6732' />
<link rel="alternate" type="application/json+oembed" href="http://www.kixx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixx.com%2F2017%2F01%2F31%2Fluke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kixx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixx.com%2F2017%2F01%2F31%2Fluke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WXXK" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton" />
<meta property="og:url" content="http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" />
<meta property="og:description" content="Luke Bryan had some kind words to say about Gwen Stefani. Blake Shelton surprised the audience during his performance in Riviera Maya on Jan 21. when he asked his girlfriend to join up onstage to perform &#8220;Footloose&#8221;.&nbsp;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2017/01/31160237/tmp71e5bb3a-f097-4c37-83c7-5f6b2bf05741.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<meta name='description' content='<p>Luke Bryan had some kind words to say about Gwen Stefani. Blake Shelton surprised the audience during his performance in R' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.kixx.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search KIXX 100.5 " value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.kixx.com/wp-admin/admin-ajax.php";
</script>
</head>

<body class="single single-post postid-6732 single-format-standard tribe-theme-wxxk-theme page-template-single-php">



<!--Masthead-->
<div class="masthead navbar-fixed-top">
    <div class="container">
      <div class="row">
          <div class="col-sm-5 col-md-4 listen-live">
			<a href="http://streamdb4web.securenetsystems.net/v5/WXXK" target="new" onClick="window.open('http://streamdb4web.securenetsystems.net/v5/WXXK','new','width=600px,height=300px'); return false;">
			

										
						<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wxxk/listen-live.png">

					
		</a>
	</div>
          <div class="col-sm-2 col-md-4 hidden-xs"></div>
          <div class="col-sm-5 col-md-4 hidden-xs alpha omega"><div class="social-links">
	<a href="http://www.facebook.com/kixx100.5" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-facebook.png" alt="Facebook" /></a><a href="http://www.twitter.com/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-twitter.png" alt="Twitter" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-pinterest.png" alt="Pinterest" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-apple.png" alt="Apple" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-android.png" alt="Android" /></a><a href="#" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-pinterest.png" alt="Pinterest" /></a><a href="mailto:" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/29142250/icon-mail.png" alt="Email" /></a></div></div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</div>

<div id="page">
  <div class="container site-header">
      <div class="row">
          <div class="col-xs-6 col-sm-4 col-md-4"><div class="header-image">
	<a href="http://wxxk.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/31194420/KIXX-Logo-2016.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-xs-5 col-sm-4 col-md-4">
              <div class="row ad-banners">
                <div class="col-xs-12 alpha omega mar20t"><div id="widget-2a" class="widget-1 widget-first widget-last widget-odd widget widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-14-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="14#:##:#1#:#234x60#:#7#:#http://www.kixx.com/wp-content/plugins/advertise/#:#345#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="14#:#14" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
                <div class="col-xs-12 alpha omega"><div id="widget-2b" class="widget-1 widget-first widget-last widget-odd widget widget-banner widget_sp_image"><a href="http://wxxk.itmwpb.com/events/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="234" height="60" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/31194420/kix-community-calendar.png" /></a></div></div>
              </div>
            </div>
          <div class="col-xs-12 col-sm-4 col-md-4 mar10t hidden-xs"><div class="schedule-now on-air-bg">
	
	<div class="on-air-now item post-211 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 show-excerpt">
				<div class="row">
								
							<!-- header -->
								<div class="col-xs-12">
									<span class="h3">On Air Now: </span>
								</div>
							
							<div class="the-excerpt">

								<!-- Show-title -->
									<div class="col-xs-12">	
										<a class="link-text" href="http://www.kixx.com/show/kim-ashley/">Kim Ashley</a>
									</div>
								<!-- Show excerpt -->			
									<div class="col-xs-12">
													                    	</div>

			                </div>
						
									
					</div>

				</div>		

				<div class="col-md-6 personality">
					<a href="http://www.kixx.com/show/kim-ashley/"><img width="140" height="120" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2015/05/13123252/kim_head-140x120.jpg" class="attachment-show size-show wp-post-image" alt="kim_head" /></a>
				</div>


		</div>
				</div>
</div></div>
          <div class="col-xs-12 col-md-4 visible-xs"><div class="schedule-now-mobile bg-light">
	
	<div class="on-air-now item post-211 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 mobile-show-excerpt">
				<div class="row">
								
					<!-- header -->
						<div class="col-xs-12">
							<span class="h3">On Air Now : <a class="mobile-link-text" href="http://www.kixx.com/show/kim-ashley/">Kim Ashley</a></span>
						</div>
	
			
				</div>
			</div>		
		</div>
	</div>
</div></div>

          <div class="clearfix visible-md-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container nav-content alpha omega ">
  <div class="container site-navigation bg-container bg-navbar alpha omega">
  <div class=" gradient col-md-11 col-sm-11">
    <div class="">
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a>
          <p class="navbar-text visible-xs">
            <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
          </p>


  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a title="Home" href="http://wxxk.itmwpb.com">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-223 dropdown"><a title="On Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2620"><a title="On-Air" href="http://wxxk.itmwpb.com/show/">On-Air</a></li>
	<li id="menu-item-2618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2618"><a title="Traci in the Morning" href="http://www.kixx.com/show/traci-in-the-morning/">Traci in the Morning</a></li>
	<li id="menu-item-2615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2615"><a title="Kim Ashley" href="http://wxxk.itmwpb.com/show/kim-ashley/">Kim Ashley</a></li>
	<li id="menu-item-6034" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-6034"><a title="Maze" href="http://www.kixx.com/show/maze/">Maze</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2617"><a title="House" href="http://www.kixx.com/show/house/">House</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5288" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5288"><a title="KIXX Contests" href="http://www.kixx.com/2016/06/16/kixx-contests/">KIXX Contests</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-222 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2621"><a title="Contact Us" href="http://www.kixx.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-2622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2622"><a title="Advertise On KIXX" href="http://wxxk.itmwpb.com/2015/06/12/advertise-on-kixx/">Advertise On KIXX</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->
      </div>

    </div>
  </div><!-- .container -->

    <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>

</div>
</nav><!-- .site-navigation -->


</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container site-content">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-6732" class="post-6732 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 31, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kixx.com/category/country-daypop/" rel="category tag">Country Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Luke Bryan had some kind words to say about Gwen Stefani. Blake Shelton surprised the audience during his performance in Riviera Maya on Jan 21. when he asked his girlfriend to join up onstage to perform &#8220;Footloose&#8221;.&nbsp;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="16387-5890af2cc9cb3" data-uniqid="1485878218201" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Luke Bryan Says Gwen Stefani 'Totally Fits In' With Blake Shelton's Country Crowd" alt="Luke Bryan Says Gwen Stefani 'Totally Fits In' With Blake Shelton's Country Crowd" href="http://tasteofcountry.com/luke-bryan-gwen-stefani-fits-in-country-crowd-blake-shelton/" target="_blank"><img src="http://tasteofcountry.com/files/2017/01/luke-bryan-gwen-stefani.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89" class="rssShowImgSrc fr-dii fr-draggable" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://tasteofcountry.com/luke-bryan-gwen-stefani-fits-in-country-crowd-blake-shelton/" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Luke Bryan Says Gwen Stefani &#8216;Totally Fits In&#8217; With Blake Shelton&#8217;s Country Crowd</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via tasteofcountry.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">01/30/2017 2:31 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: Joe Seer / Shutterstock, Inc.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-2 widget-even widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-3 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-4 widget-last widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-224-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="224#:##:#2#:#300x250-c#:#34#:#http://www.kixx.com/wp-content/plugins/advertise/#:#345#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="224#:#224" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	

</div>


<div class="container u-nav-banner bg-light ">
	<div class="col-md-12"><div id="banner-set" class="widget-1 widget-first widget-odd  widget-banner-set col-md-4 col-sm-4 widget_adv_location"></div><div id="banner-set" class="widget-2 widget-even  widget-banner-set col-md-4 col-sm-4 widget_adv_location"></div><div id="banner-set" class="widget-3 widget-last widget-odd  widget-banner-set col-md-4 col-sm-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-224-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="224#:##:#3#:#300x250-c#:#34#:#http://www.kixx.com/wp-content/plugins/advertise/#:#345#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="224#:#224" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
</div>


<div class="container u-nav-banner bg-light ">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kixx.com"]);
  _paq.push(["setDomains", ["*.kixx.com","*.www.kixx.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "949"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div>

	
<section class="container">
	<div class="row">
		<div class="col-md-3 col-md-offset-1">
			<div class="header-image">
	<a href="http://wxxk.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/345/2014/10/31194420/KIXX-Logo-2016.png" class="header-image"  alt="" /></a>
</div>		</div>
		
		<div class="col-md-8">
			<div class="row">
				<div class="col-xs-12 secondary-nav">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.kixx.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.kixx.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-2623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2623"><a href="http://greateasternradio.com/wp-content/uploads/2016/07/EEO-Report-2015-Lebanon-Keene.pdf">EEO Public File</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kixx.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.kixx.com/music-submission-policy/">Music Submission Policy</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.kixx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.kixx.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.kixx.com/jobs/">Jobs</a></li>
</ul></div>					</ul>					
				</div>
					
				<div class="col-xs-12 copyright">
						&copy;2017 WXXK 
						| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
				</div>
			</div>
		</div>
	</div>
</section>


<footer>
    <div class="container footer-bg">
			<div class="row">
				<div class="col-xs-12 site-map">   
							<div id="widget-8" class="widget-1 widget-first widget-odd widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">Concerts &#038; Events</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="article-compact post-6735 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" >Maren Morris will perform with Alicia Keys at the Grammys</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6732 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" >Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6729 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" >Wynonna Judd will be hitting the road with &#8216;Roots &#038; Revival&#8217; tour</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6726 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" >Gretchen Wilson talks about inspiration for &#8220;Rowdy&#8221; hit</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-8" class="widget-2 widget-even widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">Contests</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-6">
				<article class="article-compact post-6735 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" >Maren Morris will perform with Alicia Keys at the Grammys</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6732 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" >Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6729 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" >Wynonna Judd will be hitting the road with &#8216;Roots &#038; Revival&#8217; tour</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6726 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" >Gretchen Wilson talks about inspiration for &#8220;Rowdy&#8221; hit</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-8" class="widget-3 widget-odd widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">Host &#038; Shows</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-7">
				<article class="article-compact post-6735 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" >Maren Morris will perform with Alicia Keys at the Grammys</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6732 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" >Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6729 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" >Wynonna Judd will be hitting the road with &#8216;Roots &#038; Revival&#8217; tour</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6726 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" >Gretchen Wilson talks about inspiration for &#8220;Rowdy&#8221; hit</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-8" class="widget-4 widget-last widget-even widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">News</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-8">
				<article class="article-compact post-6735 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" >Maren Morris will perform with Alicia Keys at the Grammys</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6732 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" >Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6729 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" >Wynonna Judd will be hitting the road with &#8216;Roots &#038; Revival&#8217; tour</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/wynonna-judd-will-be-hitting-the-road-with-roots-revival-tour/" target="blank">Twitter</a></span>
</article><article class="article-compact post-6726 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" >Gretchen Wilson talks about inspiration for &#8220;Rowdy&#8221; hit</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.kixx.com/2017/01/30/gretchen-wilson-talks-about-inspiration-for-rowdy-hit/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>	    		</div>
	    	</div>
    </div>
</footer><!-- #colophon




<!-- #colophon -->
 
</div>
</div><!-- #page-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><!-- Lightbox Plus Colorbox v2.7/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:3000,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"625", height:"180", innerWidth:false, innerHeight:false, maxWidth:"625", maxHeight:"180", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.5", inline:true, href:"#ramp_search_icon"});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"30%", height:"20%", innerWidth:false, innerHeight:false, maxWidth:"30%", maxHeight:"20%", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.8", inline:true, href:"#ramp_search_icon"});
  $(".lbp-inline-link-3").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-3"});
  $(".lbp-inline-link-4").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-4"});
  $(".lbp-inline-link-5").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-5"});
});
</script>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kixx.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kixx.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kixx.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kixx.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/themes/wxxk-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kixx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wxxk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kixx.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('345');
	window.aws_ec_current_sid = "345";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-31';
	window.gmt_offset = -5;

	window.wp_hour = "11";
	window.wp_minute = "45";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/139\/2014\/10\/31194420\/Schools-Closing-Animation.gif","URL":"http:\/\/wpb7.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>